Back to overview
Downtime

dnsa.cz files, dx1.cz - URL Shortener, and 1 other service are down

Jul 13, 2022 at 4:38pm UTC
Affected services
dx1.cz - URL Shortener
photo.dnsa.cz - Fotogalerie
dnsa.cz files

Resolved
Jul 13, 2022 at 4:42pm UTC

dnsa.cz files recovered.

Updated
Jul 13, 2022 at 4:41pm UTC

dx1.cz - URL Shortener recovered.

Updated
Jul 13, 2022 at 4:39pm UTC

photo.dnsa.cz - Fotogalerie recovered.

Created
Jul 13, 2022 at 4:38pm UTC

dx1.cz - URL Shortener, photo.dnsa.cz - Fotogalerie, and dnsa.cz files went down.